summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorHanabishi2021-09-09 21:35:31 +0500
committerHanabishi2021-09-09 21:35:31 +0500
commit9675a76a9b5d5be21cb0bacddcd7a595f9cd7570 (patch)
tree10a0f660523879ae143a4f9f4b89acfa5671369d /PKGBUILD
parentaf9df6870dab56e42dab4fff5f03531155805b43 (diff)
downloadaur-9675a76a9b5d5be21cb0bacddcd7a595f9cd7570.tar.gz
Use 'devel' branch
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 1d74b9658971..115af5cb86af 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -10,8 +10,8 @@ provides=('NTFS3-MODULE' 'ntfs3' 'ntfs3-dkms')
conflicts=('ntfs3')
options=('!strip')
-local rev=$(curl "https://api.github.com/repos/torvalds/linux/compare/6abaa83c7352b31450d7e8c173f674324c16b02b...Paragon-Software-Group:master" | perl -ne'/"total_commits":\s?(\d+),?/ && print $1')
-local sha=$(curl -H "Accept: text/vnd.github.VERSION.sha" "https://api.github.com/repos/Paragon-Software-Group/linux-ntfs3/commits/master")
+local rev=$(curl "https://api.github.com/repos/torvalds/linux/compare/6abaa83c7352b31450d7e8c173f674324c16b02b...Paragon-Software-Group:devel" | perl -ne'/"total_commits":\s?(\d+),?/ && print $1')
+local sha=$(curl -H "Accept: text/vnd.github.VERSION.sha" "https://api.github.com/repos/Paragon-Software-Group/linux-ntfs3/commits/devel")
_pkgver="r${rev}.g${sha:0:7}"
source=(
@@ -19,7 +19,7 @@ source=(
dkms.conf
kernel-5.12-backport.patch
kernel-5.14-backport.patch
- "ntfs3-${_pkgver}.patch::https://github.com/torvalds/linux/compare/6abaa83c7352b31450d7e8c173f674324c16b02b...Paragon-Software-Group:master.diff"
+ "ntfs3-${_pkgver}.patch::https://github.com/torvalds/linux/compare/6abaa83c7352b31450d7e8c173f674324c16b02b...Paragon-Software-Group:devel.diff"
)
sha512sums=(