summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorAinola2015-08-08 12:23:42 -0600
committerAinola2015-08-08 12:23:42 -0600
commitaa0d5dc7cf5eba9f4edce134a3eb380116b89905 (patch)
treef668878759a1959f4b9021253235b8a6df61c1a1 /PKGBUILD
downloadaur-aa0d5dc7cf5eba9f4edce134a3eb380116b89905.tar.gz
initial
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD26
1 files changed, 26 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..f2ce896b50af
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,26 @@
+# Maintainer: Ainola
+# Contributor: Fabien Bourigault
+
+pkgname=nuntius
+pkgver=0.2.0
+pkgrel=1
+pkgdesc="Nuntius delivers notifications from your phone or tablet to your computer"
+arch=('i686' 'x86_64')
+license=('GPL2')
+url="https://github.com/holylobster/nuntius-linux"
+depends=('gtk3')
+makedepends=('vala' 'intltool')
+install=nuntius.install
+source=(https://github.com/holylobster/nuntius-linux/releases/download/v${pkgver}/${pkgname}-${pkgver}.tar.xz)
+sha256sums=('5e0b4d97aa3e4f435b8468728751d3ea58c1739f4fc3f0312693773ae89fe67e')
+
+build() {
+ cd "${pkgname}-${pkgver}"
+ ./configure --prefix=/usr --sysconfdir=/etc
+ make
+}
+
+package() {
+ cd "${pkgname}-${pkgver}"
+ make DESTDIR="$pkgdir" install
+}