summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorredtide2016-05-20 12:13:42 +0200
committerredtide2016-05-20 12:13:42 +0200
commit43210577c9feb51e076a392f23dc677804e692b6 (patch)
treed28cfc02d3e4742b960bba079164fb30c85dd87f /PKGBUILD
downloadaur-43210577c9feb51e076a392f23dc677804e692b6.tar.gz
First commit.
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD24
1 files changed, 24 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..0705c6adf51a
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,24 @@
+# Maintainer: RedTide
+pkgname=nuovext-icon-theme
+pkgver=0.1.0
+pkgrel=1
+pkgdesc="nuoveXT2 icon theme"
+arch=('any')
+url="https://github.com/redtide/nuovext-icon-theme"
+license=('GPL')
+depends=('gtk-update-icon-cache')
+install=nuovext-icon-theme.install
+source=(git://github.com/redtide/nuovext-icon-theme.git)
+md5sums=('SKIP')
+
+build() {
+ cd $pkgname
+ ./autogen.sh
+ ./configure --prefix=/usr
+ make
+}
+
+package() {
+ cd $pkgname
+ make DESTDIR="$pkgdir" install
+}