summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorredtide2019-06-10 13:43:27 +0200
committerredtide2019-06-10 13:43:27 +0200
commit6d9c97a382bae391950d23320fb86b1512475ef8 (patch)
treecd1f138bb35558f1b635399233f77205c74ef909 /PKGBUILD
parentf380d280472c1a07da39f8c7b6097160931f83e4 (diff)
downloadaur-6d9c97a382bae391950d23320fb86b1512475ef8.tar.gz
Fixed install script.
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index b6a48818ca7f..9885ead43513 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -15,13 +15,13 @@ source=(git://github.com/redtide/$reponame.git)
md5sums=('SKIP')
build() {
- cd $pkgname
+ cd $reponame
./autogen.sh
./configure --prefix=/usr
make
}
package() {
- cd $pkgname
+ cd $reponame
make DESTDIR="$pkgdir" install
}