summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorredtide2023-07-05 11:05:50 +0200
committerredtide2023-07-05 11:05:50 +0200
commitcc8a886dbcf1f8065d7c1602d056bfe098ea2838 (patch)
treef1afcd6940c21e449128ce9b4411a6486f8f51cb /PKGBUILD
parent6d9c97a382bae391950d23320fb86b1512475ef8 (diff)
downloadaur-cc8a886dbcf1f8065d7c1602d056bfe098ea2838.tar.gz
Version 0.1.1
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD19
1 files changed, 9 insertions, 10 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 9885ead43513..60fa20532b68 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,27 +1,26 @@
-# Maintainer: RedTide
+# Maintainer: redtide <redtid3@gmail.com>
+_pkgname=icon-theme-nuovext
pkgname=nuovext-icon-theme
-reponame=icon-theme-nuovext
-pkgver=0.1.0
-pkgrel=2
+pkgver=0.1.1
+pkgrel=1
pkgdesc="nuoveXT2 icon theme"
arch=('any')
-url="https://github.com/redtide/$reponame"
-license=('GPL')
+url="https://github.com/redtide/$_pkgname"
+license=('LGPL3')
depends=('gtk-update-icon-cache')
-makedepends=('git')
install=nuovext-icon-theme.install
-source=(git://github.com/redtide/$reponame.git)
+source=("$_pkgname-$pkgver.tar.gz::$url/archive/refs/tags/$pkgver.tar.gz")
md5sums=('SKIP')
build() {
- cd $reponame
+ cd "$_pkgname-$pkgver"
./autogen.sh
./configure --prefix=/usr
make
}
package() {
- cd $reponame
+ cd "$_pkgname-$pkgver"
make DESTDIR="$pkgdir" install
}