summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorKokaKiwi2021-01-28 10:42:41 +0100
committerKokaKiwi2021-01-28 10:42:41 +0100
commit8f71ad438558ec6c171eb4e66ffe2790f61b0419 (patch)
treefebcbc6942ae61bd752d0d230a018de55ffb14d2 /PKGBUILD
parent8cbd0abc6d92b7be5d3f36c7f1353148be5785c8 (diff)
downloadaur-8f71ad438558ec6c171eb4e66ffe2790f61b0419.tar.gz
Update: 0.26.0
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 1981b1609b05..983d37bfa6a7 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,7 +3,7 @@
# Contributor: Bumsik Kim <k.bumsik@gmail.com>
pkgname=nushell
-pkgver=0.25.1
+pkgver=0.26.0
pkgrel=1
pkgdesc="A new type of shell."
url="https://www.nushell.sh"
@@ -11,15 +11,15 @@ license=('MIT')
depends=('openssl' 'libxcb' 'libgit2' 'zlib' 'libx11')
makedepends=('rust' 'python')
arch=('x86_64' 'i686')
-source=("https://github.com/nushell/nushell/archive/${pkgver}.tar.gz")
install=nushell.install
+source=("${pkgname}-${pkgver}.tar.gz::https://github.com/nushell/nushell/archive/${pkgver}.tar.gz")
sha256sums=('60a0e9967862b79b7323c2ce41760b59248b7a7c39a44a49cab47d3086ab2f0b')
b2sums=('6e9fd80fc59af1710d11b8d3f6481fec143761a856471e26def75d176dc7961078f97d0d246af3bc74f46a65b98dacdff3398e3e852b643fe02118d1c76213b4')
build() {
cd "${pkgname}-${pkgver}"
- cargo build --release --locked --features extra
+ cargo build --release --locked --features extra --target-dir=target
}
package() {