summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorShayne Hartford2021-12-22 11:30:45 -0500
committerShayne Hartford2021-12-22 11:30:45 -0500
commit379494bbea278340ece67d86387a7e2631c1d654 (patch)
tree049d23603524e3f5c39838b4809b0ab610ff9b4b /PKGBUILD
parenta354d94248e713a03646fa8ab27348c8fdf2f71a (diff)
downloadaur-379494bbea278340ece67d86387a7e2631c1d654.tar.gz
5.728
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD16
1 files changed, 8 insertions, 8 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 5fd3961c7fa7..e8654bdbe7cd 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,6 +1,6 @@
# Maintainer: Shayne Hartford<shayneehartford@gmail.com>
pkgname=nvflash
-pkgver=5.692.0
+pkgver=5.728
pkgrel=1
pkgdesc="A tool to update the the firmware of Nvidia display adapters."
url="https://www.techpowerup.com/download/nvidia-nvflash/"
@@ -10,15 +10,15 @@ makedepends=('wget' 'unzip')
build() {
wget \
- --method POST \
- --header 'content-type: application/x-www-form-urlencoded' \
- --body-data 'id=1813&server_id=3' \
- --output-document=${pkgname}-${pkgver}.zip \
- - https://www.techpowerup.com/download/nvidia-nvflash/ || true
+ --method POST \
+ --header 'content-type: application/x-www-form-urlencoded' \
+ --body-data 'id=2075&server_id=3' \
+ --output-document="${pkgname}-${pkgver}.zip" \
+ - "${url}" || true
- unzip ${pkgname}-${pkgver}.zip
+ unzip "${pkgname}-${pkgver}.zip"
}
package() {
- install -Dm755 x64/${pkgname} "${pkgdir}"/usr/bin/nvflash
+ install -Dm755 "${pkgname}" "${pkgdir}/usr/bin/${pkgname}"
}