summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorShayne Hartford2021-03-19 08:28:41 -0400
committerShayne Hartford2021-03-19 08:28:41 -0400
commita354d94248e713a03646fa8ab27348c8fdf2f71a (patch)
tree6f3343db231865098081846cc5932b3ebe9b6249 /PKGBUILD
parentdb38ce5d00d5a081930dc844f61361e4f85ac980 (diff)
downloadaur-a354d94248e713a03646fa8ab27348c8fdf2f71a.tar.gz
5.692.0
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD8
1 files changed, 4 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 6c1af928fa94..5fd3961c7fa7 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Shayne Hartford<shayneehartford@gmail.com>
pkgname=nvflash
-pkgver=5.660.0
-pkgrel=4
+pkgver=5.692.0
+pkgrel=1
pkgdesc="A tool to update the the firmware of Nvidia display adapters."
url="https://www.techpowerup.com/download/nvidia-nvflash/"
arch=('x86_64' 'i686')
@@ -12,7 +12,7 @@ build() {
wget \
--method POST \
--header 'content-type: application/x-www-form-urlencoded' \
- --body-data 'id=1707&server_id=3' \
+ --body-data 'id=1813&server_id=3' \
--output-document=${pkgname}-${pkgver}.zip \
- https://www.techpowerup.com/download/nvidia-nvflash/ || true
@@ -20,5 +20,5 @@ build() {
}
package() {
- install -Dm755 ${pkgname} "${pkgdir}"/usr/bin/nvflash
+ install -Dm755 x64/${pkgname} "${pkgdir}"/usr/bin/nvflash
}