summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorDet2017-03-01 11:08:27 +0200
committerDet2017-03-01 11:08:27 +0200
commit4299e985995f7caef5c8c04dac42a4550e1ab8b0 (patch)
treeb0b2a1ab98cdceca7977a1f2962706b9c1218e24 /PKGBUILD
parent5aa197806a5699f8118bbd003a8b06e1173974cd (diff)
downloadaur-4299e985995f7caef5c8c04dac42a4550e1ab8b0.tar.gz
Fix
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index d9168ca1c97d..3bbd4af3a286 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -66,7 +66,7 @@ prepare() {
# Check version
if (( $(vercmp $_kernel $_major_patch) >= 0 )); then
msg2 "Applying $_patch for $_kernel..."
- patch -p1 -i "$_patch"
+ patch -p2 -i "$_patch"
fi
# Return