summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorDet2016-08-26 20:21:04 +0300
committerDet2016-08-26 20:21:04 +0300
commit99af7d83a6cc58c6d9a01f18c8267c3d1dc6c935 (patch)
tree87a587f43c1b2d8ce2a0f1805f26174876e5a5bc /PKGBUILD
parentebc7ffefa1665ce0af6a099eeeffa22a1e70d52e (diff)
downloadaur-99af7d83a6cc58c6d9a01f18c8267c3d1dc6c935.tar.gz
Fix 4.8 patch & i686 build
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD8
1 files changed, 5 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 840ac597e66d..d70a7c89d9a7 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -23,10 +23,12 @@ case "$CARCH" in
esac
# Source
-source=('linux-4.8.patch')
+source=('linux-4.7.patch'
+ 'linux-4.8.patch')
source_i686=("http://us.download.nvidia.com/XFree86/Linux-x86/$pkgver/NVIDIA-Linux-x86-$pkgver.run")
source_x86_64=("http://us.download.nvidia.com/XFree86/Linux-x86_64/$pkgver/NVIDIA-Linux-x86_64-$pkgver-no-compat32.run")
-md5sums=('575708b8db401ff82ee4a26e491cc0da')
+md5sums=('4ce4db437695790a73f132651a601889'
+ '5a08e2109ebe7e597348796743337c01')
md5sums_i686=('7b7466e23ae6ffa97106c9749aee2628')
md5sums_x86_64=('cbe2cee787e07f8775a3fd994c9263a9')
@@ -66,7 +68,7 @@ prepare() {
# Check version
if (( $(vercmp $_kernel $_major_patch) >= 0 )); then
msg2 "Applying $_patch for $_kernel..."
- patch -p2 -i "$_patch"
+ patch -p1 -i "$_patch"
fi
# Return