summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorDet2016-04-22 21:12:35 +0300
committerDet2016-04-22 21:12:35 +0300
commitb34a5970210af4517f252b46755917c27f8e976a (patch)
tree4d1ea89db663b9b266c4e00fb4bf95dbbc499258 /PKGBUILD
parent5be65fdd365d83ca4b3967f369173cc348f7e5e9 (diff)
downloadaur-b34a5970210af4517f252b46755917c27f8e976a.tar.gz
Upgpkg: 364.19
Diffstat (limited to 'PKGBUILD')
-rwxr-xr-xPKGBUILD15
1 files changed, 6 insertions, 9 deletions
diff --git a/PKGBUILD b/PKGBUILD
index fdabd45e6f1d..96a42100c64a 100755
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,7 +3,7 @@
# Based on nvidia-beta: https://aur.archlinux.org/packages/nvidia-beta/
pkgname=nvidia-beta-all
-pkgver=364.16
+pkgver=364.19
pkgrel=1
pkgdesc="NVIDIA drivers for all kernels on the system (beta)"
arch=('i686' 'x86_64')
@@ -19,17 +19,14 @@ install=$pkgname.install
# Installer name
case "$CARCH" in
i686) _pkg="NVIDIA-Linux-x86-$pkgver" ;;
- # x86_64) _pkg="NVIDIA-Linux-x86_64-$pkgver-no-compat32" ;;
- x86_64) _pkg="NVIDIA-Linux-x86_64-$pkgver" ;;
+ x86_64) _pkg="NVIDIA-Linux-x86_64-$pkgver-no-compat32" ;;
esac
# Source
-# source_i686=("http://us.download.nvidia.com/XFree86/Linux-x86/$pkgver/NVIDIA-Linux-x86-$pkgver.run")
-# source_x86_64=("http://us.download.nvidia.com/XFree86/Linux-x86_64/$pkgver/NVIDIA-Linux-x86_64-$pkgver-no-compat32.run")
-source_i686=("NVIDIA-Linux-x86-$pkgver.run::https://developer.nvidia.com/linux32bit")
-source_x86_64=("NVIDIA-Linux-x86_64-$pkgver.run::https://developer.nvidia.com/linux64bit")
-md5sums_i686=('c25de6f7e328c6eab5305be0cd0b02d5')
-md5sums_x86_64=('5d954bfb0be8532779a4ca1741851493')
+source_i686=("http://us.download.nvidia.com/XFree86/Linux-x86/$pkgver/NVIDIA-Linux-x86-$pkgver.run")
+source_x86_64=("http://us.download.nvidia.com/XFree86/Linux-x86_64/$pkgver/NVIDIA-Linux-x86_64-$pkgver-no-compat32.run")
+md5sums_i686=('8a4015213c4a8f1c80e9520d04a32a7b')
+md5sums_x86_64=('ad7a0b1855b3913390fb75b4cc3a26dc')
# Auto-detect patches (e.g. nvidia-linux-4.1.patch)
for _patch in $(ls "$startdir"/*.patch 2>/dev/null); do