summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorDet2016-03-22 01:45:56 +0200
committerDet2016-03-22 01:45:56 +0200
commitb926d5e677d324225038985bbfadac36e1fcdbe0 (patch)
tree1fdee4de860a7f3b49d64270eb09da45bc1fa8b4 /PKGBUILD
parentbba8d5a3c1e23318c06bbf3b72ec6305398a9507 (diff)
downloadaur-b926d5e677d324225038985bbfadac36e1fcdbe0.tar.gz
additions
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 4 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 7c9572d19184..0c1a865a4521 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -104,6 +104,10 @@ package() {
install -Dm644 $_pkg/kernel-$_extramodules/nvidia-modeset.ko \
"$pkgdir"/$_path/nvidia-modeset.ko
+ # Install DRM module ("registers as a DRM driver with both PRIME and DRM KMS support")
+ install -Dm644 $_pkg/kernel-$_extramodules/nvidia-drm.ko \
+ "$pkgdir"/$_path/nvidia-drm.ko
+
# Compress
gzip "$pkgdir"/$_path/nvidia*.ko
done