summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorKevin2019-07-20 21:55:31 -0500
committerKevin2019-07-20 21:55:31 -0500
commit9064f80c91e194a28f1f21aea4c9c481a665652c (patch)
treea123d44f23c4223eb9fd985eb209e9c6144ca46e /PKGBUILD
parenta3f8b62be2ed9b51199f1a9d6ad67f14f8776a9e (diff)
downloadaur-9064f80c91e194a28f1f21aea4c9c481a665652c.tar.gz
updpkg: 2.0.0
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD12
1 files changed, 6 insertions, 6 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 763ffbb7a82c..0e57223a416d 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Kevin Del Castillo R. <quebin31@gmail.com>
pkgname=nvman
-pkgver=1.3.2
+pkgver=2.0.0
pkgrel=1
pkgdesc="NVIDIA Manager for Optimus/Bumblebee"
arch=('any')
@@ -12,17 +12,17 @@ optdepends=()
conflicts=()
options=()
install=$pkgname.install
-source=("https://github.com/quebin31/$pkgname/archive/$pkgver.tar.gz")
-sha256sums=(0ed4402e5463d89f25459900cec53e238959c7e99e275aea92ae333bd30fc6a5)
+source=("https://github.com/quebin31/${pkgname}/releases/download/${pkgver}/${pkgver}.tar.xz")
+sha256sums=(dd70174157a47d58310f7eea14248cdd32b6e37980dcbac578bfb0774e1d4557)
package() {
- cd "$pkgname-$pkgver"
+ cd "extras"
mkdir -p "$pkgdir/usr/bin/"
mkdir -p "$pkgdir/usr/lib/systemd/system/"
- mkdir -p "$pkgdir/etc/nvman/"
+ mkdir -p "$pkgdir/etc/default/"
install $pkgname "$pkgdir/usr/bin/"
cp "$pkgname.service" "$pkgdir/usr/lib/systemd/system/"
- cp config "$pkgdir/etc/nvman/"
+ cp "$pkgname.default" "$pkgdir/etc/default/nvman"
}