summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorpiotr2024-01-28 02:32:19 +0100
committerpiotr2024-01-28 02:32:19 +0100
commitbbb900ed1505fdc5e25817dbb62e07d38179a415 (patch)
tree933c968eec4674f8a667c7d2f5bdfcbed2fb343e /PKGBUILD
parent57c6bf91fd4bcace6b94e1465d262d10caab7ade (diff)
downloadaur-bbb900ed1505fdc5e25817dbb62e07d38179a415.tar.gz
update to 0.1.2
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD7
1 files changed, 5 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 59c90733bb15..5b63c4e72526 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Piotr Miller <nwg.piotr@gmail.com>
# Project: nwg-shell for sway, https://github.com/nwg-piotr/nwg-shell
pkgname=('nwg-menu-bin')
-pkgver=0.1.1
+pkgver=0.1.2
pkgrel=1
pkgdesc="MenuStart for sway and other wlroots-based compositors"
arch=('x86_64')
@@ -14,7 +14,7 @@ optdepends=('foot: to open .desktop files with Terminal=true'
'thunar: to open files and directories')
source=("$pkgname-$pkgver.tar.gz::https://github.com/nwg-piotr/nwg-menu/releases/download/v"$pkgver"/nwg-menu-v"$pkgver"_x86_64.tar.gz")
-md5sums=('949c053bb26a7c1f5399e8dd74a3a34f')
+md5sums=('7ee9f8f70222e87150ca089a87735188')
package() {
cd "$srcdir"
@@ -22,4 +22,7 @@ package() {
install -Dm644 -t "$pkgdir"/usr/share/nwg-menu/desktop-directories/ desktop-directories/*
install -Dm644 -t "$pkgdir"/usr/share/nwg-menu/ menu-start.css
install -Dm755 -t "$pkgdir"/usr/bin bin/nwg-menu
+
+ install -D -t "$pkgdir"/usr/share/licenses/"$pkgname" LICENSE
+ install -D -t "$pkgdir"/usr/share/doc/"$pkgname" README.md
}