summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorBilko2020-02-05 02:51:52 -0300
committerBilko2020-02-05 02:51:52 -0300
commite96c1c46c5d04b0146c2af2fd1bc4cb4de517925 (patch)
tree4193e06473dd031c5dec9a7dc52a0bbd597a06e8 /PKGBUILD
downloadaur-e96c1c46c5d04b0146c2af2fd1bc4cb4de517925.tar.gz
PKGBUILD and .SRCINFO for v0.1.0
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD16
1 files changed, 16 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..61d1c91c785e
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,16 @@
+# Maintainer: Aphek <bilkow at tutanota com>
+pkgname=nx-udev
+pkgver=0.1.0
+pkgrel=1
+pkgdesc="udev rule for the Nintendo Switch"
+arch=('any')
+url="https://github.com/pheki/nx-udev"
+license=('GPL3')
+groups=()
+depends=()
+source=("$pkgname-$pkgver.tar.gz::https://github.com/pheki/nx-udev/archive/v$pkgver.tar.gz")
+sha256sums=('174e1b569ffccece5bdf517835b54c91f62b1922452fb59c855ec3680f1d1491')
+
+package() {
+ install -Dm 644 "$pkgname-$pkgver"/60-nx.rules "$pkgdir"/usr/lib/udev/rules.d/60-nx.rules
+}