summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorKristen McWilliam2020-06-26 18:40:49 -0400
committerKristen McWilliam2020-06-26 18:40:49 -0400
commit63aae99f10cf1245377b9d8a909c24c43d8481f4 (patch)
treea1ebfd95ad702868b3e442b62a9e30bd9747d455 /PKGBUILD
parent9324508420ff24d88fb843905731f7040b3970c4 (diff)
downloadaur-63aae99f10cf1245377b9d8a909c24c43d8481f4.tar.gz
fix relative icon location
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index e4023ce90eab..52051ef89f00 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Kristen McWilliam <merritt_public at outlook dot com>
pkgname=nyrna
pkgver=1.0
-pkgrel=5
+pkgrel=6
pkgdesc='Simple program to pause games & applications'
arch=('x86_64')
url="https://github.com/Merrit/nyrna"
@@ -34,6 +34,6 @@ package() {
cd "$pkgname-$pkgver"
install -Dm755 $pkgname/$pkgname "$pkgdir"/usr/bin/$pkgname
install -Dm644 "../$pkgname.desktop" "$pkgdir/usr/share/applications/$pkgname.desktop"
- install -Dm644 "../$pkgname.png" "$pkgdir/usr/share/pixmaps/$pkgname.png"
+ install -Dm644 "../../$pkgname.png" "$pkgdir/usr/share/pixmaps/$pkgname.png"
}