summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorMithicSpirit2021-08-08 12:18:57 -0400
committerMithicSpirit2021-08-08 12:18:57 -0400
commit1390e0173d6d75786a5a729d71ffab44d6dd7899 (patch)
tree35a64ad9cce2f2a83280ee2edd010eaa178589dd /PKGBUILD
parent4dabb1424c70296a2ee5e245180badd4e2a603bd (diff)
downloadaur-1390e0173d6d75786a5a729d71ffab44d6dd7899.tar.gz
Fix dependencies
Adds `gobject-introspection-runtime` to `depends` array. Also sorts dependencies alphabetically.
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD9
1 files changed, 7 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 6ac86843628b..bf92ae90a32c 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,7 +3,7 @@
_pkgname=nyxt-browser
pkgname=$_pkgname-git
-pkgver=1.5.0.r1236.g10fdbf5b
+pkgver=2.1.1.r469.gaf599d8d
pkgrel=1
pkgdesc="Keyboard-oriented, Common Lisp extensible web-browser"
arch=('i686' 'x86_64')
@@ -15,7 +15,12 @@ source=($_pkgname::git+https://github.com/atlas-engineer/nyxt.git)
sha256sums=('SKIP')
# If someday Next works with other Lisps, replace 'sbcl' with 'common-lisp'.
makedepends=('git' 'sbcl' 'cl-asdf')
-depends=('webkit2gtk' 'glib-networking' 'gsettings-desktop-schemas' 'libfixposix' 'enchant')
+depends=('enchant'
+ 'glib-networking'
+ 'gobject-introspection-runtime'
+ 'gsettings-desktop-schemas'
+ 'libfixposix'
+ 'webkit2gtk')
optdepends=('gstreamer: for HTML5 audio/video'
'gst-plugins-base: for HTML5 audio/video'
'gst-plugins-good: for HTML5 audio/video'