summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorpiotr2018-10-06 00:44:25 +0200
committerpiotr2018-10-06 00:44:25 +0200
commit1160eac631108735f17681fe3891e423fe7531db (patch)
treebc314ef93075bc446c8dd94ad7e8e7d320e23596 /PKGBUILD
parente34fb496d53fdb93e6f9e48181582919b82d14e6 (diff)
downloadaur-1160eac631108735f17681fe3891e423fe7531db.tar.gz
Missing dependency added
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD9
1 files changed, 4 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 06b2b1c25ae1..4d5c7658bd96 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,19 +1,19 @@
# Maintainer: Piotr Miller <nwg.piotr@gmail.com>
pkgname=('obhud')
-pkgver=0.1.9
+pkgver=0.2.0
pkgrel=1
pkgdesc="Script for handling laptop-specific keys and events in Openbox"
arch=('i686' 'x86_64')
url="https://github.com/nwg-piotr/obhud"
license=('GPL3')
depends=('xorg-xbacklight' 'xorg-xrandr' 'libxrandr' 'alsa-utils' 'python' 'python-pmw'
-'python-pillow' 'xf86-input-synaptics' 'ffmpeg' 'python-lxml')
-source=("https://github.com/nwg-piotr/obhud/raw/master/dist/obhud-0.1.9.tar.gz"
+'python-pillow' 'xf86-input-synaptics' 'ffmpeg' 'python-lxml' 'python-setuptools')
+source=("https://github.com/nwg-piotr/obhud/raw/master/dist/obhud-0.2.0.tar.gz"
"https://github.com/nwg-piotr/obhud/raw/master/dist/obhud"
"https://github.com/nwg-piotr/obhud/raw/master/dist/obhud.conf"
"https://github.com/nwg-piotr/obhud/raw/master/dist/timer.sh")
-md5sums=('57437801b920c60e842ddcedecb38729'
+md5sums=('3949336a4c927747cc945557bb4a10a4'
'89995467e1d46692720d5331b8d444ac'
'4429cf48928bf71e761df0f9b7dcbd8a'
'6c9b537c6f32d3047a2b691d8ef600a7')
@@ -28,4 +28,3 @@ package() {
cd "$srcdir/$pkgname-$pkgver"
python setup.py install --root="$pkgdir/" --optimize=1
}
-