summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorRichard Neumann2019-09-24 17:07:22 +0200
committerRichard Neumann2019-09-24 17:07:22 +0200
commit8171e8158a0dab7e697141a842bb28d13b86e0d8 (patch)
tree1951423420791b0185f41b60994fa80ca5c749dd /PKGBUILD
parentb3a2691c8c84701f9d764b57848b108fcc57143d (diff)
downloadaur-8171e8158a0dab7e697141a842bb28d13b86e0d8.tar.gz
Refac.
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD10
1 files changed, 6 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 9674910eb833..0653bdbf0a72 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -11,12 +11,14 @@ makedepends=('meson')
source=("https://github.com/fzwoch/${pkgname}/archive/v${pkgver}.tar.gz")
sha256sums=('f452670c0ffee3b08296370e7cfe6ac2b442588942b96c78e0b1bf05f09b6e49')
+
build() {
- cd "${pkgname}-${pkgver}"
- meson --buildtype=release build
- ninja -C build
+ cd "${pkgname}-${pkgver}"
+ meson --buildtype=release build
+ ninja -C build
}
+
package() {
- install -Dm 644 "${pkgname}-${pkgver}/build/gnome-screencast.so" "${pkgdir}/usr/lib/obs-plugins/gnome-screencast.so"
+ install -Dm 644 "${pkgname}-${pkgver}/build/gnome-screencast.so" "${pkgdir}/usr/lib/obs-plugins/gnome-screencast.so"
}