summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorNahuel Gomez Castro2020-05-13 20:15:19 -0300
committerNahuel Gomez Castro2020-05-13 20:15:19 -0300
commitab7e6037de3b1a526685831c9e0b2efea01cc867 (patch)
treed1b3a087d88c7cefa8bd5d8afe05a724753ef0cc /PKGBUILD
parent3db3ff6800aeeb6388479579c56ed5651466e4f1 (diff)
downloadaur-ab7e6037de3b1a526685831c9e0b2efea01cc867.tar.gz
Updated to v0.1.1
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD8
1 files changed, 4 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 7760885dca71..cbb13a2958d9 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
# Contributor: schard <mail at richard dash neumann period de>
pkgname='obs-gnome-screencast'
-pkgver='0.1.0'
+pkgver='0.1.1'
pkgrel='1'
pkgdesc="GNOME Screen Cast OBS Studio plugin"
changelog='CHANGELOG'
@@ -11,11 +11,11 @@ url="https://github.com/fzwoch/${pkgname}"
license=('GPL2')
depends=('gnome-shell' 'obs-studio' 'gtk3' 'gstreamer' 'gst-plugins-base-libs')
makedepends=('meson' 'git')
-source=("git+${url}.git#tag=v${pkgver}")
-sha256sums=('SKIP')
+source=("${url}/archive/v${pkgver}.tar.gz")
+sha256sums=('a67e06a3473a4418ce5437e74aa82a55fe70a7f7d6d61d3e68047973b458db41')
build() {
- arch-meson ${pkgname} build
+ arch-meson "${pkgname}-${pkgver}" build
ninja -C build
}