summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorzan2020-09-08 12:54:27 -0400
committerzan2020-09-08 12:54:27 -0400
commit43210b1150c68df484b1bfbe05df92bd870996b7 (patch)
tree847a3d5b89afbfb760d54681b040aa08a8eb50ba /PKGBUILD
parent546240acecfafa151a0a134f250f656cc44e6480 (diff)
downloadaur-43210b1150c68df484b1bfbe05df92bd870996b7.tar.gz
Dep on CEF 3770 since latest don't work
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD5
1 files changed, 3 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 57d04875a821..b1a0267f8b42 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,14 +1,14 @@
# Maintainer zan <zan@420blaze.it>
pkgname=obs-hevc-vaapi-git
-pkgver=25.0.7.r530.g0c41bef84
+pkgver=26.0.0.rc1.r63.g0ba9b201a
pkgrel=1
pkgdesc="Free and open source software for video recording and live streaming. With VAAPI HEVC support."
arch=(i686 x86_64)
url="https://github.com/obsproject/obs-studio"
license=(GPL2)
depends=(ffmpeg jansson libxinerama qt5-x11extras mbedtls)
-makedepends=(cmake git x264 jack vlc swig cef-minimal)
+makedepends=(cmake git x264 jack vlc swig cef-minimal-3770)
optdepends=("libfdk-aac: FDK AAC codec support"
"libxcomposite: XComposite capture support"
"jack: JACK Support"
@@ -42,6 +42,7 @@ prepare() {
build() {
cmake -DCMAKE_INSTALL_PREFIX=/usr \
-DBUILD_BROWSER=ON \
+ -DCEF_ROOT_DIR="/opt/cef" \
-B build -S $pkgname
cmake --build build
}