summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorNexAdn2018-05-03 12:50:23 +0200
committerNexAdn2018-05-03 12:50:23 +0200
commit201f7460294bfb35fffb826d71442de053dd5d74 (patch)
tree4508f5c5d36b1c73e76f12d50046ee4c52e3fac8 /PKGBUILD
parent6ebdde9f8b6a56a942412ee1c10ce095f416cf4f (diff)
downloadaur-201f7460294b.tar.gz
Version 3.3359.1769.gd0bfc4d
Signed-off-by: NexAdn <nexadn@yandex.com>
Diffstat (limited to 'PKGBUILD')
-rwxr-xr-xPKGBUILD8
1 files changed, 4 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 0b0b473faffc..a3095ce71741 100755
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,6 +1,6 @@
# Maintainer: NexAdn <nexadn@yandex.com>
pkgname=cef-minimal
-pkgver=3.3325.1750.gaabe4c4
+pkgver=3.3359.1769.gd0bfc4d
pkgrel=1
pkgdesc="Chromium Embedded Framework minimal release"
arch=("i686" "x86_64")
@@ -16,8 +16,8 @@ source_i686=(
source_x86_64=(
"http://opensource.spotify.com/cefbuilds/cef_binary_${pkgver}_linux64_minimal.tar.bz2"
)
-sha1sums_i686=('e335181d6784765031f3ca3b185ae19e065b1e51')
-sha1sums_x86_64=('0f551ec430b6c31f64ada7e7e468c612706fd1bd')
+sha1sums_i686=('982ce04eb1060aeb8e7469db78732f0a6b33f2f6')
+sha1sums_x86_64=('f7aa583463135805b3977ecccf9e8e9fbdd809f3')
[[ "$CARCH" = "i686" ]] && _arch="32"
[[ "$CARCH" = "x86_64" ]] && _arch="64"
build() {
@@ -25,7 +25,7 @@ build() {
sed '/^add_subdirectory[\(]tests[\/].*/d' -i CMakeLists.txt
cmake .
make clean
- make -j4 libcef_dll_wrapper
+ make libcef_dll_wrapper
}
package() {
mkdir -p "$pkgdir"/opt/cef/