summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorEmily Maré (emileet)2020-05-22 14:03:36 +1000
committerEmily Maré (emileet)2020-05-22 14:03:36 +1000
commita958305d46695cfced3a2a57ff9a1b01f589ef24 (patch)
treebb6f8b4038e2cad6ad47cc10a9095beeef450986 /PKGBUILD
parente36dac32896911e5f1c2bbbd55c36bab1b513ad8 (diff)
downloadaur-a958305d46695cfced3a2a57ff9a1b01f589ef24.tar.gz
obs-frontend-api.h now provided by obs-studio-git
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD10
1 files changed, 4 insertions, 6 deletions
diff --git a/PKGBUILD b/PKGBUILD
index c9ac408ae213..db1e90736603 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
pkgname=obs-ndi-git
_pkgname=obs-ndi
-pkgver=r461.1854143
+pkgver=r482.9f96d80
pkgrel=1
pkgdesc="Network A/V in OBS Studio with NewTek's NDI technology"
arch=('x86_64')
@@ -12,10 +12,8 @@ provides=('obs-ndi')
conflicts=('obs-ndi' 'obs-ndi-bin')
depends=('avahi' 'ndi-sdk' 'obs-studio')
makedepends=('git' 'cmake')
-source=("git+https://github.com/Palakis/obs-ndi.git"
- "git+https://github.com/obsproject/obs-studio.git")
-sha256sums=('SKIP'
- 'SKIP')
+source=("git+https://github.com/Palakis/obs-ndi.git")
+sha256sums=('SKIP')
pkgver() {
cd ${srcdir}/${_pkgname}
@@ -25,7 +23,7 @@ pkgver() {
build() {
cd ${srcdir}/${_pkgname}
- cmake -B build -DLIBOBS_INCLUDE_DIR=${srcdir}/obs-studio/libobs -DCMAKE_INSTALL_PREFIX=/usr
+ cmake -B build -DCMAKE_INSTALL_PREFIX=/usr
cmake --build build
}