summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorHugo Denizart2021-02-07 14:28:34 +0100
committerHugo Denizart2021-02-07 14:29:12 +0100
commitcfc25c707c9645c50df8076611b5f5f3f21b1bf1 (patch)
treeeaea03988ac56d2909c11fc056af222740f459fe /PKGBUILD
parent34d44e7fba2b9c26ec07961d73c3618eed226fc9 (diff)
downloadaur-cfc25c707c9645c50df8076611b5f5f3f21b1bf1.tar.gz
🔖 Release 0.9.3-1
Includes a merged patch to fix build with ENABLE_UPDATER=false, but won't be released in 0.9.
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD9
1 files changed, 6 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 705aa43af291..48cf6bfb170c 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,6 +1,6 @@
# Maintainer: Hugo Denizart <hugo at denizart dot pro>
pkgname=obs-streamfx
-pkgver=0.9.2
+pkgver=0.9.3
pkgrel=1
pkgdesc="Bring your stream back to life with modern effects!"
arch=("x86_64")
@@ -12,12 +12,15 @@ depends=("ffmpeg" "jansson" "libxinerama" "libxkbcommon-x11"
"obs-studio>=25")
makedepends=("cmake" "git" "libfdk-aac" "libxcomposite" "x264" "jack"
"vlc" "swig" "luajit" "python" "ninja")
-source=("$pkgname::git+https://github.com/Xaymar/obs-StreamFX.git#tag="$pkgver)
-md5sums=("SKIP")
+source=("$pkgname::git+https://github.com/Xaymar/obs-StreamFX.git#tag="$pkgver
+ fix_updater.patch::https://patch-diff.githubusercontent.com/raw/Xaymar/obs-StreamFX/pull/452.patch)
+md5sums=("SKIP"
+ "0322447810b8871a4fc5da6099240876")
prepare() {
cd $pkgname
git submodule update --init --recursive
+ git apply ../fix_updater.patch
}
build() {