summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authortytan6522021-10-26 13:28:53 +0200
committertytan6522021-10-26 13:28:53 +0200
commit6d2bac9dd82f142d001fc3b5b66fad28cacd3442 (patch)
treeae58faa2680df1447375f9615d8fec89930ec200 /PKGBUILD
parentb6a54f523aa6a004227471c3d0dae0f5d8581992 (diff)
downloadaur-6d2bac9dd82f142d001fc3b5b66fad28cacd3442.tar.gz
build: Nitpicking
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD7
1 files changed, 4 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 071a4ba3cc60..124c54fc2bfc 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,4 +1,5 @@
# Maintainer: tytan652 <tytan652@tytanium.xyz>
+
_pluginname=virtual-cam-filter
pkgname=obs-$_pluginname
pkgver=0.0.4
@@ -11,7 +12,7 @@ license=("GPL2")
depends=("obs-studio>=$_obsver")
makedepends=("cmake" "git" "libxcomposite")
source=(
- "$pkgname-$pkgver::git+https://github.com/exeldro/obs-virtual-cam-filter#commit=d14653284f487e5f6d74913902a28ed355ed988a"
+ "$pkgname::git+https://github.com/exeldro/$pkgname#commit=d14653284f487e5f6d74913902a28ed355ed988a"
"obs-studio-$_obsver.tar.gz::https://github.com/obsproject/obs-studio/archive/$_obsver.tar.gz"
)
sha256sums=(
@@ -23,8 +24,8 @@ prepare() {
rm -rf fakeroot
cd "obs-studio-$_obsver"/plugins
- cp -r "$srcdir/$pkgname-$pkgver" .
- echo "add_subdirectory($pkgname-$pkgver)" | tee -a CMakeLists.txt >/dev/null
+ cp -r "$srcdir/$pkgname" .
+ echo "add_subdirectory($pkgname)" | tee -a CMakeLists.txt >/dev/null
}
# Need to compile plugin in OBS compilation process