summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorDimitris Kiziridis2020-04-02 07:42:33 +0300
committerDimitris Kiziridis2020-04-02 07:42:33 +0300
commitb496a56f1e81fffc1248a7aaf64978e6a148f846 (patch)
tree12fe0d33815b1a604335f4023147673ec17dc26e /PKGBUILD
parentdd08169224bfcf99fa1c397430055682a5c6d263 (diff)
downloadaur-b496a56f1e81fffc1248a7aaf64978e6a148f846.tar.gz
sanitize pkgbuild
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD14
1 files changed, 7 insertions, 7 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 78fcb2517ed8..0702d76fcc42 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,16 +3,16 @@
pkgname=ocaml-curl
pkgver=0.9.1
-pkgrel=3
-pkgdesc='OCaml bindings to libcurl networking library'
+pkgrel=4
+pkgdesc='OCaml bindings to libcurl'
arch=('i686' 'x86_64' 'armv7h')
-license=('BSD')
+license=('MIT')
depends=('ocaml' 'curl>=7.28.0')
makedepends=('ocaml-findlib')
options=('!strip' '!makeflags' 'staticlibs')
-url='https://github.com/ygrek/ocurl'
-source=("${url}/releases/download/${pkgver}/ocurl-${pkgver}.tar.gz")
-sha256sums=('c65f01913270b674a0ca0f278f91bc1e368d7110e8308084bc2280b43a0bc258')
+url='https://ygrek.org.ua/p/ocurl'
+source=("https://github.com/ygrek/ocurl/archive/${pkgver}.tar.gz")
+md5sums=('98dd56308f4ab0859e549232b602a733')
build() {
cd "${srcdir}/ocurl-${pkgver}"
@@ -25,4 +25,4 @@ package() {
export OCAMLFIND_DESTDIR="${pkgdir}$(ocamlfind printconf destdir)"
install -dm 755 "${OCAMLFIND_DESTDIR}/stublibs"
make install FINDLIB=ocamlfind
-}
+} \ No newline at end of file