summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorRod Kay2022-12-05 21:16:03 +1100
committerRod Kay2022-12-05 21:16:03 +1100
commitdd5db2adfc304290be09436094db8d33b82c36fa (patch)
treed9c699abb3f46e0eedf2e38f02b16e5d3cccb60b /PKGBUILD
parentf631325aab82642863c90af995504d4ac6732fdd (diff)
downloadaur-dd5db2adfc304290be09436094db8d33b82c36fa.tar.gz
Workaround install of docs to 'tmp' folder.
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD7
1 files changed, 6 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 4f19103266de..cacddb77f029 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,6 +1,6 @@
pkgname=ocaml-ocplib-simplex-git
pkgver=0.5.r0.g9b0944c
-pkgrel=1
+pkgrel=2
pkgdesc='simplex algorithm implementation for solving systems of linear inequalities and optimizing linear objective functions'
url='https://github.com/OCamlPro-Iguernlala/ocplib-simplex'
@@ -43,4 +43,9 @@ check() {
package() {
cd ocplib-simplex
make LIBDIR="$(ocamlc -where)" DESTDIR="$pkgdir" install
+
+ # Workaround install of docs to 'tmp' folder.
+ mv "$pkgdir/tmp/makepkg/ocaml-ocplib-simplex-git/pkg/ocaml-ocplib-simplex-git/usr/share" \
+ "$pkgdir/usr"
+ rm -fr "$pkgdir/tmp"
}