summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorGrey Christoforo2016-01-18 12:59:53 +0000
committerGrey Christoforo2016-01-18 12:59:53 +0000
commit68c8050c1e0d0f61f968ab295dc0082679915b3c (patch)
tree709a5167e4514363c462deff3a4c8b8d4112103c /PKGBUILD
parentadcf38a8adbb6fd06885dc487c988a36ba593af3 (diff)
downloadaur-68c8050c1e0d0f61f968ab295dc0082679915b3c.tar.gz
allow the libs to be found
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD3
1 files changed, 3 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
index f411b08d0af1..fae57aaf66ca 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -31,6 +31,9 @@ package() {
make DESTDIR="${pkgdir}" install
install -Dm644 ${srcdir}/oce-OCE-${pkgver}/LICENSE_LGPL_21.txt "$pkgdir/usr/share/licenses/$pkgname/LICENSE_LGPL_21.txt"
install -Dm644 ${srcdir}/oce-OCE-${pkgver}/OCCT_LGPL_EXCEPTION.txt "$pkgdir/usr/share/licenses/$pkgname/OCCT_LGPL_EXCEPTION.txt"
+
+ install -D -m644 "${srcdir}/oce.conf" "${pkgdir}/etc/ld.so.conf.d/oce.conf"
+ install -D -m 755 "${srcdir}/oce.sh" "${pkgdir}/etc/profile.d/oce.sh"
}
# vim:set ts=2 sw=2 et: