summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorClarence2022-12-09 11:07:33 +0800
committerClarence2022-12-09 11:07:33 +0800
commit531bde774d26131826f2ac5a98fe43e687cf16ac (patch)
tree215d22156fadf3d4eb5063a8862faa99c144445c /PKGBUILD
parentb5971bb756d5a1f74377eb0db6ef30086a96844f (diff)
downloadaur-531bde774d26131826f2ac5a98fe43e687cf16ac.tar.gz
fix failed build with history files
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 70b847b8a8b7..bd46b97122c1 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -13,7 +13,7 @@ depends=('hicolor-icon-theme' 'jack' 'libpulse' 'qt5-base')
provides=("$_pkgname")
conflicts=("$_pkgname")
sha256sums=('29355402b9a42e7df5f1248cb9b394d2d9a492ff1000946bd2c7dc27b3f28648')
-source=("${_pkgname}-${pkgver}.tar.xz::https://www.ocenaudio.com/downloads/index.php/ocenaudio_archlinux.pkg.tar.xz?version=v${pkgver}")
+source=("${_pkgname}-${pkgver}_x86_64.tar.xz::https://www.ocenaudio.com/downloads/index.php/ocenaudio_archlinux.pkg.tar.xz?version=v${pkgver}")
build() {
echo "ocenaudio "$pkgver
@@ -21,7 +21,7 @@ build() {
package() {
cp -rLnf ${srcdir}/* ${pkgdir}/
- rm -f ${pkgdir}/${_pkgname}-${pkgver}.tar.xz
+ rm -f ${pkgdir}/${_pkgname}-${pkgver}_x86_64.tar.xz
install -dm755 "${pkgdir}/usr/bin"
install -dm755 "${pkgdir}/usr/share/licenses"
install -Dm644 "${pkgdir}/opt/$_pkgname/bin/ocenaudio_license.txt" \