summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorAndrew O'Neill2019-05-01 21:31:38 -0400
committerAndrew O'Neill2019-05-01 21:31:38 -0400
commit2cbbc96152a3606596219870e1c0e6154a53cd51 (patch)
treec7d052e3eade6afa78709e2438c5a3c9931c3214 /PKGBUILD
parent376c4604c7f90fdea6f87637bb442a9394affd6f (diff)
downloadaur-2cbbc96152a3606596219870e1c0e6154a53cd51.tar.gz
Version bump
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD9
1 files changed, 5 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 7d17c72d6095..33bb61ada34f 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,18 +1,19 @@
# Maintainer: Andrew O'Neill <andrew at meanjollies dot com>
pkgname=oci-cli
-pkgver=2.5.5
+pkgver=2.5.8
pkgrel=1
pkgdesc='Command line interface for Oracle Cloud Infrastructure'
arch=('x86_64')
url='https://github.com/oracle/oci-cli'
license=('Apache')
-depends=('python' 'python-oci' 'python-arrow' 'python-certifi' 'python-click' 'python-dateutil' 'python-cryptography' 'python-pyopenssl' 'python-jmespath' 'python-terminaltables' 'python-httpsig_cffi' 'python-idna' 'python-pytz' 'python-requests' 'python-six' 'python-retrying' 'python-yaml' 'python-cx_oracle-git')
+depends=('python' 'python-oci' 'python-arrow' 'python-certifi' 'python-click' 'python-dateutil' 'python-cryptography' 'python-pyopenssl' 'python-jmespath' 'python-terminaltables' 'python-httpsig_cffi' 'python-idna' 'python-pytz' 'python-requests' 'python-six' 'python-retrying' 'python-yaml')
makedepends=('python-setuptools')
+optdepends=('python-cx_oracle-git: Used by the database service')
source=("${url}/archive/v${pkgver}.tar.gz"
"${pkgname}.patch")
-sha256sums=('e15f68d96cc334151fb345d0079aa14e62ffce10b8280fd6196afaeb9fff109f'
- '2c377ec8de55f2c4ce43332668278f989c5dc07b6ab448036c589f2d582c99f3')
+sha256sums=('488181fd28d598513a0f1dffb402bd38b807f357e27131a04acb5b351aefbcfb'
+ 'c24b4cde35656a9f4c1cf10b4226f871b8710d45e2eb55b65d25d7529e1578cd')
prepare() {
cd "${pkgname}-${pkgver}"