summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorplasmicplexus2019-05-28 07:01:15 +1000
committerplasmicplexus2019-05-28 07:01:15 +1000
commit42339a81e7787ce09f752d3763374118e5ad01a3 (patch)
treeb292ef4d1e0544907e42382573678c18ddb6eafe /PKGBUILD
downloadaur-42339a81e7787ce09f752d3763374118e5ad01a3.tar.gz
Initial commit.
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD18
1 files changed, 18 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..07393b5b0f86
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,18 @@
+# Contributor: Jake Mannens <jakem_5@hotmail.com>
+pkgname=ocrf
+pkgver=0.1
+pkgrel=1
+pkgdesc="Optical character recognition search engine/indexer"
+arch=('any')
+url="https://gitlab.com/plasmicplexus/ocrf"
+license=('GPL3')
+depends=('tesseract')
+source=("https://gitlab.com/plasmicplexus/ocrf/-/archive/$pkgver/ocrf-$pkgver.tar.gz")
+md5sums=("220991c8adc528368bbdec17bb98a4ee")
+
+package() {
+ cd "$pkgname-$pkgver"
+ make PREFIX=/usr DESTDIR="$pkgdir" install
+}
+
+# vim: ts=4 sts=4 sw=4 et