summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorchrys2015-09-15 20:39:37 +0200
committerchrys2015-09-15 20:39:37 +0200
commite910974425d8da2d03ad6c8eb31c2cce057d03dd (patch)
tree707ff88c9e86416b993fe4ca24d1db09e99ca882 /PKGBUILD
downloadaur-e910974425d8da2d03ad6c8eb31c2cce057d03dd.tar.gz
initial ocrpdf release 0.2.0
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD18
1 files changed, 18 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..35f7d1117b49
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,18 @@
+# Maintainer: Chrys <mail@chrys.de>
+pkgname=ocrpdf
+pkgver=0.2.0
+pkgrel=1
+pkgdesc="OCR a PDF file and make it browsable"
+arch=('any')
+url="http://www.crivatec.de"
+license=('GPL')
+groups=()
+depends=('python-pypdf2' 'pythonmagick' 'python-pillow' 'python-tesserwrap')
+source=("http://crivatec.de/page/uploads/Downloads/Accessible%20Games/$pkgname-$pkgver.tar.xz")
+install='ocrpdf.install'
+md5sums=("1275a555a46ae8dba0011ed24bbb0daf")
+
+package() {
+ cd "${srcdir}/"
+ install -Dm755 ocrpdf "$pkgdir/usr/bin/ocrpdf"
+}