summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorDavid Birks2020-03-20 19:44:09 -0400
committerDavid Birks2020-03-21 15:19:23 -0400
commit6364fd3a19ffad63c1c2b800de8179fa92ea8d7e (patch)
tree2f9c629ba8e38a7c385c02363fb77ec33f63dc42 /PKGBUILD
parent082abcc2f9709fc319c5fd9a1a27b236d84c34aa (diff)
downloadaur-6364fd3a19ffad63c1c2b800de8179fa92ea8d7e.tar.gz
Update to 0.11.0
Change to ci-quick build script to not do as much testing.
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD10
1 files changed, 5 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 9948b42fa4c1..8ddc651a37e8 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,20 +2,20 @@
pkgname=octant
pkgdesc='A tool for developers to understand how applications run on a Kubernetes cluster'
-pkgver=0.10.2
+pkgver=0.11.0
pkgrel=1
arch=('x86_64')
license=('Apache')
-url='https://github.com/vmware/octant'
+url='https://github.com/vmware-tanzu/octant'
depends=('kubectl')
-makedepends=('go' 'npm')
+makedepends=('go' 'npm' 'git' 'python')
source=("$pkgname-$pkgver.tar.gz::https://github.com/vmware/octant/archive/v$pkgver.tar.gz")
-sha256sums=('764655eb27114ff69171c9efe7f834f949762f3293b43e155eea4dddee8aec90')
+sha256sums=('5a508b42ee3633aeab6dd3055949b40761b1f1fbe17df9b8ee9f93aee31ddaa9')
build() {
cd $pkgname-$pkgver
go run build.go go-install
- go run build.go ci
+ go run build.go ci-quick
}
package() {