summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorAzael Reyes2022-03-03 17:32:09 -0800
committerAzael Reyes2022-03-03 17:32:09 -0800
commit1b3361864b33dc63119d8334d03573681d7797cd (patch)
tree729974803da4990f80bedf143e5bd870067bdcc9 /PKGBUILD
parent166340d18895f28cd73cfb045fce3f3ea6d9b269 (diff)
downloadaur-1b3361864b33dc63119d8334d03573681d7797cd.tar.gz
updating
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD11
1 files changed, 6 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 7aac3ed331e3..c0c6e56deb7b 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,25 +2,26 @@
pkgname=octetos-core
-pkgver=2.31.5
+pkgver=2.36.1
pkgrel=1
+phase=alpha
pkgdesc="C/C++ library to mainly provide Semantic Versioned inplmetation"
arch=('x86_64')
license=('GPL')
url="https://github.com/azaeldevel/octetos-core.git"
depends=('gcc' 'bison' 'libconfig' 'perl-xml-parser' 'intltool' 'cunit')
#backup=('etc/nanorc')
-md5sums=('35a4fa760012bde37e897f5516397e3f')
-source=(https://github.com/azaeldevel/$pkgname/archive/$pkgver-beta.tar.gz)
+md5sums=('fe34abd9d56264cbf6c8c9ad4d6a9cbb')
+source=(https://github.com/azaeldevel/$pkgname/archive/$pkgver-$phase.tar.gz)
build() {
- cd $pkgname-$pkgver-beta
+ cd $pkgname-$pkgver-$phase
autoreconf -fi
./configure --prefix=/usr --sysconfdir=/etc
make
}
package() {
- cd $pkgname-$pkgver-beta
+ cd $pkgname-$pkgver-$phase
make DESTDIR="${pkgdir}" install
}