summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorMarco Obaid2020-02-18 18:22:15 -0600
committerMarco Obaid2020-02-18 18:22:15 -0600
commit4e59ecf2d414bfe47bc8af5ae32f26e63878e778 (patch)
tree194ac3a4e82f876726e0eadef6a060baa6a5bb03 /PKGBUILD
parente9fae5fb77ca7b569ffcb9d84fa516aa4a794b88 (diff)
downloadaur-4e59ecf2d414bfe47bc8af5ae32f26e63878e778.tar.gz
Fixed License.txt issue
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 5620496b0df3..8f010a469380 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -6,7 +6,7 @@ pkgrel=1
pkgdesc="A delightful community-driven framework for managing your bash configuration, and an auto-update tool so that makes it easy to keep up with the latest updates from the community"
arch=('x86_64')
url='https://github.com/ohmybash/oh-my-bash'
-license=('WTFPL')
+license=('GPLv2')
depends=('bash')
makedepends=('git')
optdepends=('ruby: for some plugin functionality'
@@ -39,6 +39,6 @@ package() {
cd "${srcdir}/${pkgname}"
mkdir -p "${pkgdir}/usr/share/oh-my-bash"
- install -D -m644 "LICENSE.txt" "${pkgdir}/usr/share/licenses/${pkgname}/LICENSE"
+ install -D -m644 "LICENSE.md" "${pkgdir}/usr/share/licenses/${pkgname}/LICENSE"
cp -r * "${pkgdir}/usr/share/oh-my-bash/"
}