summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorValHue2016-10-11 08:28:51 +0200
committerValHue2016-10-11 08:28:51 +0200
commitf64c6e1a8f320de66344d956860adc1fe02023f2 (patch)
tree6321dc156049b4955da71f5019c46fe845ae4a10 /PKGBUILD
downloadaur-f64c6e1a8f320de66344d956860adc1fe02023f2.tar.gz
Initial Import.
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD30
1 files changed, 30 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..af259f3889ab
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,30 @@
+# Maintainer: ValHue <vhuelamo at gmail dot com>
+# https://github.com/ValHue/AUR-PKGBUILDs
+#
+pkgname="ojo"
+pkgver="0.1.0r134"
+pkgrel="1"
+pkgdesc="A fast and good-looking image viewer"
+arch=('i686' 'x86_64')
+url="http://launchpad.net/~ojo"
+license=('GPL3')
+depends=('hicolor-icon-theme' 'python2' 'pyexiv2')
+makedepends=('desktop-file-utils')
+optdepends=()
+conflicts=('ojo-bzr')
+provides=('ojo')
+source=("https://launchpad.net/~ojo/+archive/ubuntu/daily/+files/ojo_0.1-0~134~201608081617~ubuntu16.10.1.tar.gz")
+sha256sums=('42ada6df33eaaefc6f1ccadda113c769ce68ba01766cc65f60fe7d2b6680f845')
+
+build() {
+ cd "${pkgname}-0.1"
+ python2 setup.py build
+}
+
+package() {
+ cd "${pkgname}-0.1"
+ python2 setup.py install --root="${pkgdir}"
+ rm -rf "${pkgdir}/usr/share/doc"
+}
+
+# vim:set ts=4 sw=2 ft=sh et: