summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorDJ Griffin2019-02-11 03:07:34 -0500
committerDJ Griffin2019-02-11 03:07:34 -0500
commit642969de7722de802764350816a17f7b26061d9c (patch)
tree1617961b55ea0e9fe4c0eae98be4ee7d7f40fce2 /PKGBUILD
parent13bd3f378049927e607f169810f82459195b2058 (diff)
downloadaur-omp.tar.gz
Metadata improvements and bugfixes.
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 5a99a1e45b35..e11b07bc0112 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
pkgname=omp
pkgver=0.1.1
-pkgrel=6
+pkgrel=7
pkgdesc='Open-Source Music Player'
url='https://openmusicplayer.com/'
arch=(x86_64)
@@ -19,7 +19,7 @@ sha256sums=('SKIP')
build() {
cd "OMP-$pkgver"
- make -e FLATPAK=0 CXXFLAGS='-g -DFLATPAK=$(FLATPAK) -std=c++17 -Wall -pipe'
+ make -e FLATPAK=0 CXXFLAGS='-g -DFLATPAK=$(FLATPAK) -std=c++17 -Wall -pipe -Wno-deprecated-declarations -Wno-parentheses -fconcepts -Wno-catch-value -Wno-return-type'
}