summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorproninyaroslav2016-03-07 21:15:59 +0300
committerproninyaroslav2016-03-07 21:15:59 +0300
commit6ecd98b03811e7d8e259809a79b49b82be97976e (patch)
tree810ce8b63ab4f362e6533ad530e271a05ce2907a /PKGBUILD
parentc0788a86055190104ac3290f5622305a931d1a59 (diff)
downloadaur-6ecd98b03811e7d8e259809a79b49b82be97976e.tar.gz
Change source path
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD11
1 files changed, 5 insertions, 6 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 45a34891a4c9..e50646bdd177 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,23 +2,22 @@
pkgname=onioncircuits
pkgver=0.3
-pkgrel=1
+pkgrel=2
pkgdesc="GTK application to display Tor circuits and streams"
arch=('i686' 'x86_64')
url="https://git-tails.immerda.ch/onioncircuits"
license=('GPL3')
depends=('python>=3.4.2' 'python-gobject>=3.14.0' 'stem>=1.2.2' 'gobject-introspection' 'python-distutils-extra')
-makedepends=('git')
-source=("${pkgname}::git://git.tails.boum.org/onioncircuits")
-sha256sums=('SKIP')
+source=("http://http.debian.net/debian/pool/main/o/onioncircuits/${pkgname}_${pkgver}.orig.tar.gz")
+sha256sums=('4947c51f055d5cdab6cb15534e03e02acccd2f4ea8df9d23f00835e1381ed191')
build() {
- cd ${pkgname}
+ cd ${pkgname}-${pkgver}
./setup.py build
}
package() {
- cd ${pkgname}
+ cd ${pkgname}-${pkgver}
./setup.py install --root="${pkgdir}/"
}