summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorMichael Gerber2016-01-02 22:54:58 +0100
committerMichael Gerber2016-01-02 22:54:58 +0100
commit6fd46eb1960589bc18d35445d677156a41cb0edf (patch)
treea8f5ee3efa7764fe184585566e46deb664c828ae /PKGBUILD
downloadaur-6fd46eb1960589bc18d35445d677156a41cb0edf.tar.gz
Initial commit
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD28
1 files changed, 28 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..a819c06c1783
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,28 @@
+# Maintainer: Michael Gerber <aur at lynxcore dot org >
+pkgname=open-xchange-documents-ui-common
+pkgver=7.8.0
+pkgrel=6
+pkgdesc='Open-Xchange'
+groups=('open-xchange')
+install='open-xchange-documents-ui-common.install'
+arch=('any')
+url='http://www.ox.io/'
+license=('GPLv2')
+depends=('open-xchange-appsuite-manifest')
+makedepends=()
+conflicts=()
+provides=('open-xchange-documents-ui-common')
+source=('https://software.open-xchange.com/products/appsuite/stable/office-web/DebianJessie/all/open-xchange-documents-ui-common_7.8.0-6_all.deb')
+sha256sums=('3193a9ab84898097a0d5094daba358981894af5b2c235e4971ea53c5c3a8620d')
+
+package() {
+ if test -f "data.tar.xz"; then
+ tar xf data.tar.xz
+ cp -a $(find . -mindepth 1 -maxdepth 1 -type d) "$pkgdir"
+ fi
+
+ if test -f "data.tar.gz"; then
+ tar xf data.tar.gz
+ cp -a $(find . -mindepth 1 -maxdepth 1 -type d) "$pkgdir"
+ fi
+}