summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorMichael Gerber2016-01-02 22:55:56 +0100
committerMichael Gerber2016-01-02 22:55:56 +0100
commitcd0eb8b69f48a8943b42c549fd5ba44f5f9d6e3d (patch)
tree642760a19f8efd959e3ac83a84fe2c5a68f38c93 /PKGBUILD
downloadaur-open-xchange-realtime-core.tar.gz
Initial commit
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD28
1 files changed, 28 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..e76bdec8570e
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,28 @@
+# Maintainer: Michael Gerber <aur at lynxcore dot org >
+pkgname=open-xchange-realtime-core
+pkgver=7.8.0
+pkgrel=6
+pkgdesc='Open-Xchange'
+groups=('open-xchange')
+install='open-xchange-realtime-core.install'
+arch=('any')
+url='http://www.ox.io/'
+license=('GPLv2')
+depends=('open-xchange-core')
+makedepends=()
+conflicts=()
+provides=('open-xchange-realtime-core')
+source=('https://software.open-xchange.com/products/appsuite/stable/backend/DebianJessie/all/open-xchange-realtime-core_7.8.0-6_all.deb')
+sha256sums=('6fdfa21d7fa4da227a932c7b4e3a1bee0517b4f1ba51d5d541f22084ed7daa8b')
+
+package() {
+ if test -f "data.tar.xz"; then
+ tar xf data.tar.xz
+ cp -a $(find . -mindepth 1 -maxdepth 1 -type d) "$pkgdir"
+ fi
+
+ if test -f "data.tar.gz"; then
+ tar xf data.tar.gz
+ cp -a $(find . -mindepth 1 -maxdepth 1 -type d) "$pkgdir"
+ fi
+}