summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorrealitygaps2015-07-06 16:52:26 +0200
committerrealitygaps2015-07-06 16:52:26 +0200
commitb29976330427f04638e280d20244a91bdced5cd6 (patch)
tree6061b32d8d3afda3e2faefcbc11d61f38cf84224 /PKGBUILD
downloadaur-openatrium.tar.gz
Initial import
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD20
1 files changed, 20 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..347e58b68bf2
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,20 @@
+# Maintainer: realitygaps <realitygaps AT yahoo DOT com>
+
+pkgname=openatrium
+pkgver=2.12
+pkgrel=1
+pkgdesc="Open Atrium is an intranet and project management system based on drupal"
+arch=('i686' 'x86_64')
+url="http://www.openatrium.com/"
+license=('GPL')
+depends=('php')
+install=${pkgname}.install
+backup=(srv/http/atrium/.htaccess)
+source=(http://ftp.drupal.org/files/projects/${pkgname}-7.x-${pkgver}-core.tar.gz)
+md5sums=('11018e58a824b6531b49cb096e5c5f87')
+
+build() {
+ mkdir -p $startdir/pkg/${pkgname}/srv/http/atrium
+ cp -r $startdir/src/$pkgname-7.x-$pkgver/{*,.htaccess} $startdir/pkg/${pkgname}/srv/http/atrium
+ echo "deny from all" > $startdir/pkg/${pkgname}/srv/http/atrium/.htaccess
+}