summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorM0Rf302017-12-13 14:38:44 +0100
committerM0Rf302017-12-13 14:38:44 +0100
commit8318541f9c56fba26fce28b4dd6a341979a65cd7 (patch)
treea1fa43cdc644f1248ae611169d5a5390dcc2c01f /PKGBUILD
parent585e751ea7ec86fdc27bbf01ca3ac3bb7ef57980 (diff)
downloadaur-8318541f9c56fba26fce28b4dd6a341979a65cd7.tar.gz
openbazaar: 2.0.19
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD10
1 files changed, 5 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 8c8f1d4ebe0d..0203e4686d47 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,8 +1,8 @@
# Maintainer: robertfoster
pkgname=openbazaar
-pkgver=2.0.18
-pkgrel=2
+pkgver=2.0.19
+pkgrel=1
pkgdesc="Front-end Electron application for talking with the OpenBazaar daemon"
arch=(i686 x86_64)
url="http://openbazaar.org"
@@ -18,8 +18,7 @@ options=('!strip')
build(){
cd $srcdir/$pkgname-desktop-$pkgver
- npm install --silent --ignore-scripts
- npm install node-sass
+ npm install --silent
npm run build
npm prune --production
}
@@ -41,6 +40,7 @@ package(){
# Cleanup
cd $pkgdir/$appdir
+ rm -rf .git*
rm -rf .travis
cp -rf prod/* js/
find "${pkgdir}"/${appdir} \
@@ -51,6 +51,6 @@ package(){
-or -executable -type f -exec rm -r '{}' \;
}
-md5sums=('245c699cbca72ee71c7cdc1487cb285f'
+md5sums=('1cb583ad758d091e23e7dceadf221583'
'122a3e23d7ecfef0a82e756cb97c3e98'
'43c9c9ef1d3ca873eea6b6343ca072e8')