summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorM0Rf302017-11-02 19:04:23 +0100
committerM0Rf302017-11-02 19:04:23 +0100
commit09c7064c52245c015b0c8454b9270b800fff64c7 (patch)
treebf40f882a8c3b5622e54e7cfe3458f5348d8b998 /PKGBUILD
parent01d31df9f9f1e80810984368c0da246a26f9efee (diff)
downloadaur-09c7064c52245c015b0c8454b9270b800fff64c7.tar.gz
openbazaar-git: cleanup
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 2 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 8a0087bc019d..02d4df48b6c8 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -20,13 +20,11 @@ options=('!strip')
build(){
cd $srcdir/${_pkgname}
-# npm install --production
npm install
- npm rebuild node-sass
npm run build
- npm run sass:build process-index --parallel sass:watch index:watch browsersync
rm -rf {.eslint*,.travis*}
-# npm prune --production
+ cp -rf prod/* js/
+ npm prune --production
asar pack ../${_pkgname} ../${_pkgname}-next.asar
}