summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorM0Rf302016-08-26 03:40:55 +0200
committerM0Rf302016-08-26 03:40:55 +0200
commit72750db3edaa991de5d2732377bab44bc04b802d (patch)
tree18f016adaf4425791b9dfc2f5ba67f38b7c7960a /PKGBUILD
parentf55aa8f935595b26819c572709d2bcf4acfb8d51 (diff)
downloadaur-72750db3edaa991de5d2732377bab44bc04b802d.tar.gz
using asar archive
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD5
1 files changed, 2 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 54b21d951a86..5ddd302fceb4 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -24,10 +24,9 @@ build(){
cd $srcdir/${_pkgname}
# npm install --production
npm install
- npm run babel
- npm run sass:build
- npm run process-index
+ npm run build
rm -rf {.git*,.eslint*,.travis*}
+ npm prune --production
asar pack ../${_pkgname} ../${_pkgname}.asar
}