summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorM0Rf302017-12-12 12:32:01 +0100
committerM0Rf302017-12-12 12:32:01 +0100
commit7800afb3eb76e2c25935dba24ab8c9ade7dce5ab (patch)
tree93902ac2b5848610d69e387c63cc0bc7a9131972 /PKGBUILD
parentbf5bab6e125aff388de9dfea42eb70c11fb8a70d (diff)
downloadaur-7800afb3eb76e2c25935dba24ab8c9ade7dce5ab.tar.gz
openbazaar-git: better cleanup for next version
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 0939b52ba5fc..07582568a8c3 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: robertfoster
pkgname=openbazaar-git
-pkgver=v2.0.18.r2.g70e0e618
+pkgver=v2.0.18.r37.g750f650a
pkgrel=1
pkgdesc="Front-end Electron application for talking with the OpenBazaar daemon (Latest devel version)"
arch=(any)
@@ -19,8 +19,7 @@ options=('!strip')
build(){
cd $srcdir/${pkgname%%-git}
- npm install --silent --ignore-scripts
- npm install node-sass
+ npm install --silent
npm run build
npm prune --production
}
@@ -42,6 +41,7 @@ package(){
# Cleanup
cd $pkgdir/$appdir
+ rm -rf .git*
rm -rf .travis
cp -rf prod/* js/
find "${pkgdir}"/${appdir} \