summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorM0Rf302017-11-29 16:17:43 +0100
committerM0Rf302017-11-29 16:17:43 +0100
commitbf5bab6e125aff388de9dfea42eb70c11fb8a70d (patch)
tree3edcd7a25966d7ad6458a8609a670f5bb57b8025 /PKGBUILD
parentde9947854913efb7fafe0285b9ecfee585d24acd (diff)
downloadaur-bf5bab6e125aff388de9dfea42eb70c11fb8a70d.tar.gz
openbazaar-git: updated
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 88ebed368c85..0939b52ba5fc 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -31,7 +31,7 @@ package(){
msg2 "Installing Openbazaar data"
install -d $pkgdir/${appdir%%/${pkgname%%-git}}
- cp -rf $pkgname-desktop-$pkgver $pkgdir/$appdir
+ cp -rf ${pkgname%%-git} $pkgdir/$appdir
msg2 "Installing execution script"
install -Dm755 ${pkgname%%-git}.js $pkgdir/usr/bin/${pkgname%%-git}
@@ -44,7 +44,7 @@ package(){
cd $pkgdir/$appdir
rm -rf .travis
cp -rf prod/* js/
- find "${pkgname%%-git}"/${appdir} \
+ find "${pkgdir}"/${appdir} \
-name "bin" -prune -exec rm -r '{}' \; \
-or -name "example" -prune -exec rm -r '{}' \; \
-or -name "examples" -prune -exec rm -r '{}' \; \