summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorM0Rf302016-08-26 03:26:31 +0200
committerM0Rf302016-08-26 03:26:31 +0200
commitf55aa8f935595b26819c572709d2bcf4acfb8d51 (patch)
treea8e4296b9a79c34875e1f9bfc2efb282d063ceb0 /PKGBUILD
parentd0d8a67974b5de9c0ec8c3c000d3a8f85047e3bf (diff)
downloadaur-f55aa8f935595b26819c572709d2bcf4acfb8d51.tar.gz
using asar archive
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD3
1 files changed, 2 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index f74bd8430595..54b21d951a86 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -22,11 +22,12 @@ conflicts=('openbazaar')
build(){
cd $srcdir/${_pkgname}
-# npm install --production
+# npm install --production
npm install
npm run babel
npm run sass:build
npm run process-index
+ rm -rf {.git*,.eslint*,.travis*}
asar pack ../${_pkgname} ../${_pkgname}.asar
}