summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorMartin Filion2024-01-23 16:33:00 -0500
committerMartin Filion2024-01-23 16:33:00 -0500
commit0b63e79f781f7bb03e62fe94cf213e89a601027e (patch)
tree45cb70b974608994179115e6e131c137d59ff72f /PKGBUILD
parent7571c0ce2f0f9e015446b3cd63561e08f862cf65 (diff)
downloadaur-0b63e79f781f7bb03e62fe94cf213e89a601027e.tar.gz
update last modified field
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD10
1 files changed, 5 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index e44999caeb87..b5cc6729ce2a 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,6 +1,6 @@
# Contributors: Calimero <calimeroteknik@free.fr>
# Maintainer: mimas <mimasgpc@free.fr>
-# Modified 2021-01-18 by Martin Filion <Mordillo98@gmail.com>
+# Last Modified 2023-01-23 by Martin Filion <Mordillo98@gmail.com>
pkgname=openbox-menu
pkgver=0.8.0
@@ -11,17 +11,17 @@ url="http://fabrice.thiroux.free.fr/openbox-menu_en.html"
license=('GPL3')
depends=('gtk2' 'menu-cache')
optdepends=('lxmenu-data: LXDE menus' 'gnome-menus: GNOME menus')
-source=("https://sourceforge.net/projects/archbangretro/files//${pkgname}-${pkgver}.tar.xz" "with-svg.patch")
-md5sums=('633e2a3d1780e8420ddf0e1d1494d165'
+source=("git+https://github.com/fabriceT/openbox-menu" "with-svg.patch")
+md5sums=('SKIP'
'484bd49f619e57f9fb2be42931d57dd5')
build() {
- cd "${srcdir}/${pkgname}-${pkgver}"
+ cd "${srcdir}/${pkgname}"
patch -i ../with-svg.patch
make
}
package() {
- cd "${srcdir}/${pkgname}-${pkgver}"
+ cd "${srcdir}/${pkgname}"
make install DESTDIR="${pkgdir}/usr/"
}