summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorDominik Wetzel2018-01-16 15:03:02 +0100
committerDominik Wetzel2018-01-16 15:03:02 +0100
commit9bb766ab32a0356e4c612602fa7a058c1871e655 (patch)
treea3e1005c10f39690f5c58e62cd8f9ea00a6cb0f9 /PKGBUILD
downloadaur-openclipart-libreoffice.tar.gz
Openclipart LibreOffice gallary package from Ubuntu
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD25
1 files changed, 25 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..4c20ffcc5b99
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,25 @@
+# Maintainer: Dominik Wetzel <dimonok@web.de>
+pkgname=openclipart-libreoffice
+pkgver=0.18
+pkgrel=1
+pkgdesc="Openclipart Gallary package from Ubuntu for LibreOffice"
+arch=('any')
+url="https://openclipart.org"
+license=('CC0')
+depends=('openclipart-png')
+source=("http://de.archive.ubuntu.com/ubuntu/pool/universe/o/openclipart/${pkgname}_${pkgver}+dfsg-14_all.deb")
+md5sums=('d29ff698393310caaee600cf5d17f4a1')
+
+prepare() {
+ cd $srcdir
+ tar xzf data.tar.gz -C .
+}
+
+package() {
+ cd $srcdir
+ install -D -m644 "usr/share/doc/${pkgname}/copyright" "${pkgdir}/usr/share/licenses/${pkgname}/COPYRIGHT"
+ rm -r ${srcdir}/usr/share/doc
+ cd $pkgdir
+ cp -r $srcdir/usr .
+}
+