summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorLászló Várady2023-08-11 13:05:45 +0200
committerLászló Várady2023-08-11 13:05:45 +0200
commit5a7f36aa0665da4363825c26f2f838ef0e3f3b19 (patch)
treecac8aac2c95cde1c1747467bd977f8a9948fc697 /PKGBUILD
parentaaabf2f91c6d876b3909b7212e6150ce1867c57a (diff)
downloadaur-5a7f36aa0665da4363825c26f2f838ef0e3f3b19.tar.gz
Relax keyring version constraints
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD9
1 files changed, 6 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 746eac37bfb6..d43f9f962582 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
pkgname=openconnect-sso
pkgver=0.8.0
-pkgrel=4
+pkgrel=5
pkgdesc="Wrapper script for OpenConnect supporting Azure AD (SAMLv2) authentication"
arch=('any')
url="https://github.com/vlaci/openconnect-sso"
@@ -14,13 +14,16 @@ makedepends=('python-setuptools')
checkdepends=('python-pytest' 'python-pytest-asyncio')
optdepends=()
source=("https://github.com/vlaci/openconnect-sso/releases/download/v$pkgver/$pkgname-$pkgver.tar.gz"
- 'relax-pyxdg-version-constraints.patch')
+ 'relax-pyxdg-version-constraints.patch'
+ 'relax-keyring-version-constraints.patch')
sha256sums=('a7bde0a8dd35d7bab3c66f28b420c343c270a7ee45e98e04bfa6ecc6958f5c5b'
- 'a74a597fe78299917a276d743b446d90e5677a234824952d2383582e4cdce63c')
+ 'a74a597fe78299917a276d743b446d90e5677a234824952d2383582e4cdce63c'
+ 'cb723f0e6d72338a893e40dcb186859e25c5f90c2fee7d933532082ea493c1ff')
prepare() {
cd "$pkgname-$pkgver"
patch --forward --strip=1 --input="${srcdir}/relax-pyxdg-version-constraints.patch"
+ patch --forward --strip=1 --input="${srcdir}/relax-keyring-version-constraints.patch"
}
build() {